How to enable labels in export multiple

I use Windows 10 + Audacity 2.4.2

When I use export multiple (I set format MP3, standard Quality, fast speed, joint stereo, split files based on tracks, and using label/track name)
all my seperate files show (besides the name I gave it) the name of the last file I exported in MP3. How do I change that?

I think I might have to click the box Labels instead of Tracks, but Labels is disabled to choose. How do I change that so I can click Labels?

Thanks in advance!
Question Audacity.pdf (53.3 KB)

To “Export Multiple” based on labels, you will need to:

  1. arrange the songs in sequence (See: “Align End to End”,
  2. then add a label for each song (See:,
  3. then “Mix and Render” (see:

You will then have one audio track, with each song labelled, which allows you to Export Multiple based on labels (see: