How do I recover aup3unsaved files??

Audacity is being strange right now, often when I open it it says that it cant access the .cfg file and wont open, it seems random if it does or not. And then as soon as I finished my recording (IN WHICH I GOT A WORLD RECORD IN A GAME IN), it crashed and it did the “cant access .cfg file” so i tried a couple time and ended up restarting my pc 2 times and then i realized i should save the files so i did. Then i tried a bunch of different things like downgrading my version and manually trying after downloading ffmpeg, nothing works, these files are very important and i have no idea how to get them back. those are the files i got, idk if they are they are recoverable but i really need that recording.

I just wanted to offer that a 320KB .aup3 is an empty project. :slight_smile: I am not going to comment as to why your session crashed or what happened to your data. I will let someone else deal with that.

So im assuming its most likely gone then? Is there anywhere else that it could have autosaved?

Hi Blazian,
there may be a scant chance of temporary files located in an Audacity SessionData Directory/Folder that was created by the Audacity program/application … a chance.
In my installed Audacity 3.1.2: Under the"Edit" menu item and then Select the “Preferences” option. And when that Preferences opens locate the “Directories” item and Select that and you will see where that “SessionData” Directory/Folder is located.

Hope this helps out.
Respectfully, ZARDOZ