How do I get rid of Chirping Noise on Imported WAV file?

(Audacity v. 2.0.3 on Windows XP)
I have searched for hours through this forum, have read the entire audacity manual, and searched the internet for help with this. Maybe I’m overlooking the answer, I don’t know, but about to throw computer in dumpster and bang my head on the wall!

When I import a WAV file into audacity to edit it, there is a weird chirping noise throughout it. The file is a recorded telephone conversation recorded from a VoIP system. I once was able to correctly import the file and not get the chirping noise, but cannot do it again! It’s driving me crazy! Can someone please tell me what I am doing wrong?

When I listen to the file on Windows Media Player, it plays perfectly. The same file in Audacity has the noise. I have tried every way I see to import the file, even dragged into window, just “opened” it, imported it raw with every which option and method. I know it’s probably something simple, but I need help please! I’m listening to the audio using a Logitech USB headset, but it plays back perfectly on the headset when played in WMP. Thanks!

P.S. Since I see a lot of rude people on this forum, I’d like to note that YES I have searched the forum for the answer, so don’t reply with some rude comment when in the same amount of time if you know the solution you could post it instead. Thank you!

The file is a recorded telephone conversation recorded from a VoIP system.

How did you get the file?

The same file in Audacity has the noise.

Will Audacity play anything else?
Pull this short sound file down and play it in a fresh Audacity.


The file was sent to me via email. And again, it does play fine in Windows Media Player.

Yes, the piano file played fine.

Any ideas where the problem lies? Thanks!

I’m trying to think of a way Audacity could generate a feedback loop (what it sounds like), but I don’t know that I can.

Do you like to record internet audio? Are you familiar with Stereo-Mix as a recording device?

Audacity > Edit > Preferences > Devices > Recording. What do you have selected there? Is it your USB headset? What happens if you select something else like your sound card? Does the chirping go away?

You said USB Headset, not USB Headphones. Most people don’t go around all day connected to a full-on headset with microphone and dual muffs, so do you like to Skype and are you trying to Skype at the same time as listening to Audacity?

Are you trying to record your podcast?

I think Audacity has help with this problem. I don’t think it can give that error by itself.


But the piano piece played fine…

I’m stumped.

Maybe one of the other elves can come up with something.


Thanks for your input. The problem is still there when I use the desktop speakers instead of the headset. Maybe I should try re-installing audacity??

I think I’d start by treating the computer to a cold, dead restart if you haven’t already.

Reinstalling Audacity isn’t simple. Audacity leaves pieces of itself around to make upgrades more convenient.

“Uninstall” and “Audacity Settings” are both on this page. Scroll down.