How do I delete "Stereo Mix" from the dropdown menu?

How can I eliminate the “Stereo Mix” highlighted, in below screen shot? It fails to record audio input?

Audacity is going to show whatever is available from Windows (and the drivers).

You MIGHT be able to disable it in Windows audio settings.

…I’m pretty sure it’s a driver feature and it’s rare on newer computers.