How do I adjust the output sound balance?

When I monitor the sound, there is no Output sound from the right, how do I adjust the output sound balance.

What are you “monitoring”?

Is it mono & stereo?

Do you see one or two waveforms in Audacity?

There are settings in the Windows Control Panel for mono or stereo. If you configure a mono mic for mono, you should hear it from both speakers. If you configure a mono mic for stereo, you’ll get sound out of only one side, an one of the waveforms will be a flat-line.

I was monitoring the sound, it was stereo, and there was only one waveform for left.