Horrible levels USB recording :(

Hi you Audacious people you.

OSX 10.8.5
Audacity 2.0.5

I have some horrible distorted levels when recording in via USB on my Mac Book pro.

Connected up I have:
Pioneer CD Deck
Technics Turntables
Via Rane Empath Mixer (also tried with Vestax PMC mixer)
USB sound card (both Gemeni & Behringer)

Audio is coming via phono from ‘booth out’ on the mixer. The levels are insanely high, and I have no options to reduce in “Audio MIDI Setup” the levels are disabled. The problem occurs whether its line in or phono (obviously phono only works).

Strangely enough, when I connect a turntable (cd or vinyl) directly to the sound card and record everything is fine, levels fine.

I’ve troubleshooted gain levels etc and can’t seem to solve the problem, I’m also following usb audio setup tips from here http://wiki.audacityteam.org/wiki/User:BillWharrie/OSX_and_USB_input_devices

Has anyone any idea what’s going on, I’m completely lost and have troubleshooted the hell out of this!

Help please!

USB sound card (both Gemeni & Behringer)

Model numbers. These people make a lot of stuff.

What happens if you back off the signals on the mixer? Typically, USB services a Mac aren’t adjustable – although some are, so you have to get it right at the mixer.

You should not be using connections labeled “Phono” anywhere other than where you plug the turntables in.

Is this a RANE 62 mixer? Model numbers!!


Hi Koz

Thanks for your reply.

Gemenic SC-1
Behringer UFO202
Rane Empath Rotary > http://www.rane.com/pdf/old/empathrotaryman.pdf

By the way, everything coming out of the mixer into the monitors is perfect. When I back off the signals and reduce the channel levels or gain it does have an impact, however, the recording is then too low. Once I increase the master/booth out to the sound card then we’re back in the same position with the loud signal.

I’m plugging into the ‘Phono’ connections on the soundcard(s) from the ‘booth out’ of the mixer which is phono.

Let me know if you have any other ideas.


That’s seems wrong. The “booth out” from a mixer will be line level. Switch the UFO-202 to line and see if that helps.
– Bill

Hi Bill

Thanks for that. Sounds like I am a complete idiot. This seems to have done the trick, however, the level / footprint looks low, around 0.25 even when I crank booth to the max, any ideas?

Dance mixers are not the easiest to figure out. They’re built for instant access to the special effects needed by a DJ, not logical signal flow.

On my machines, the Behringer loses control of the volume when I connect it to my Mac. So that’s normal. The system normally runs wide open. Your Audacity toolbar setting (microphone symbol) says "USB Audio CODEC, right? (illustration)

According to the instructions (which stop just short of telling me what I want to know), you should be able to use the headphone plug test. Play something at normal volume but turn the speakers off or disconnect them. Unplug one of the mixer RCAs from the UFO202 and touch your 1/8" headphone plug like this (it will only sound your “left” headphone)


It will not blow your ear off, but should be very clear if the levels are normal. You should not have to strain to hear it. You should be able to enjoy the music in a quiet room. If you don’t, then there may be some problem with the mixer.

What are the mixer sound meters doing during all this?

Screen shot 2013-12-21 at 8.25.29 PM.png

That sounds about right for the UFO-202. It’s been a while since I used mine at line level, but when connected to my turntable I get recordings around the 25% level. Since the UFO-202 has no input level control, it appears that Behringer opted to set the device to handle just about anything anyone could throw at it.

– Bill