High noise with blue yeti.

Moderator note: Moved to the Windows board

Hi, i’m new here and i just bought a Blue Yeti for recording some stuff.
I got this sound when i’m recording on Audacity, on teamspeak and other stuff
check that:

And i have nothing on skype, idk why there is not this sound when i’m talking with ppl on skype
and i have this all time

someone know how to fix that? thanks in advance bros

Let’s see what happens if you make a “simple” recording. Shut down Skype and TeamSpeak. Connect Yeti to a spare USB port on the computer. Get close enough to the Yeti and adjust the mic gain knob on it correctly. Do you still have the noise?

Do you use Yeti when you use Skype?


Yes, i’m using Yeti when i’m on skype, i found on internet skype only use Mono and not Stereo

check the problem on audacity:

I think the stereo channel have a problem, and i don’t know why

So what happens if you set Audacity to record in mono (last box in Device Toolbar)?

If you need stereo recording in Audacity, have you got the Polar Pattern set to stereo on Yeti? What are you trying to record in Audacity?


When I turn it to Mono, i dont have this strange noise, but i want to record my voice with Shadowplay and i can’t set Shadowplay to record in mono :confused:
I tried all settings on my yeti, still have this problem.

Even though you want to record your voice at the same time as ShadowPlay, try turning off ShadowPlay then record your voice in stereo. Is there still the noise? If yes, have you tried replacing the Yeti’s USB cable (or is it built-in)? Make sure the cable is attached to an empty USB port, not to a USB hub that has other devices connected to it.

Although it is not perfect, FRAPS is often the most straightforward solution to record a microphone and gameplay simultaneously because FRAPS is explicitly designed to do that.


I don’t know why but it works now, i did nothing and it worked, not this sound anymore but i still have a problem
(i already have a boom stand)
The record is here: http://vocaroo.com/i/s0Ws3ud6yBxv

Please try the suggestions in my last post, if you have not already done so.


Tried your suggestions, with 5 usb chords
still not working :confused:

Fixed again lonely…
Idk why suddently it worked.

Thanks anyways Gale.

You now have no excessive noise, even if you record at the same time as ShadowPlay?


Nope, nothing now.
I still don’t know why.
rly strange.

Let us know if you find the cause of the noise. Yeti is a popular microphone and many people try to record game audio with a commentary.