hi guy,i have a question,please help me!

Per the Wiki, version 2.1.3 is compatible with my XP SSE2 CPU; 2.21 is not. But I don’t see anywhere that 2.1.3 can be downloaded. Looking at the Legacy Downloads page, it says that 2.0.6 is ok for XP without SSE2 or service pack 3 - is this also the correct version for my XP/SSE2/service pack 3 system?

Also - I currently have version 1.2.6 installed… will the new version overwrite this? My concern is that if there is a problem with a new download, I might not be able to get back to 1.2.6.

Thanks.

You can get 2.1.3 from here: http://www.oldfoss.com/Audacity.html

scroll down the page till you see the Select a version dropdown and choose 2.1.3

When the 2.1.3 exe and zip show - choose one to make your download (the exe will automatically include the 2.1.3 Manual in your download bundle, the zip is bare-bones app only)

WC