I’ve downloaded the new version of Audacity following a disastrous Windows 11 update (got locked out on account of not being able to locate my bit locker code).

I was using the old version perfectly fine but things really aren’t going well with the new version. This could well be me being an idiot.

I’ve plugged in my mic to do a few test pieces ahead of a recording tomorrow and simply can’t hear it on playback - even though I can see a wave form on the playback levels.

My set-up is:

Plug mic into laptop.
Open the app.
Host = MME
Playback device = Speakers [name of my microphone]
Recording device = [my microphone]
Recording channels = stereo

I did a test yesterday and this actually worked - although weirdly I could see no wave form and my voice sounded nowhere near as ‘rich’ and textured.

I can now no longer hear my test audio (or see it) - whether I try and listen back with the mic plugged in or not.

I’m really not great at this stuff and would really appreciate a helping hand.

Thank you so much in advance.

Perhaps change that to your speakers/headphones.

Note that after plugging in or removing any audio devices, you should either restart Audacity or “Transport menu > Rescan Audio Devices”.

Thanks so much Steve for replying.
Neither have worked :confused:
Slightly at a loss…

@steve By any chance do you offer real-time online support - eg via Zoom / screen share?
Getting a bit desperate as have to record something tomorrow morning.

Do you recall which version that was?

Sorry, no.

I don’t.
But I saw Peter '(WaxCylinder)'s link for older versions - just downloaded one of the version 2 releases - and managed to record fine.
Still not as crisp - but at least I’m recording.
What’s going on?! :frowning:
Here’s the link for other people >>

Thanks Steve (and Peter)

Windows audio-enhancements can be to blame, (they can be reactivated by a Windows update).
Here’s how to disable them …
[ Disable both the recording & playback enhancements if they are enabled ].