Help With Setting MIC in Audacity

Please can someone help me.

I am trying to connect my condenser mic through audacity to do voiceovers.
My mic worked before with the same set up but recently I had to move my studio and now I can’t get the mic to work.
It runs through a small audio interface and is connected but I can’t find it on my PC source or audacity.

Be grateful for any help please.

What’s the make / model of the mic?
What’s the make / model of the audio interface?
Which version of Audacity? (look in “Help > About Audacity”)
Did you connect the interface and turn it on before starting Audacity? If not, try that, then look in the device toolbar to select the interface as the recording input.

Hi, Mic is a Rode NT2A
Audio Interface is Yamaha Audiogram 3
Audacity 2.1.2

For some reason in my manage audio setting on my pc it’s not recognising my headphones to listen through either.
I have disconnected the cable for the mic and reconnected and there is power going in when I voice something and listen back it is very tinny !!!

Please note that there will be a short delay before your posts appear on the forum due to the “moderation queue”. Please don’t keep resending the same post.

Are they USB headphones?

Try disconnecting both the Yamaha Audiogram 3 and your headphones from the computer - for USB devices, use “safely remove this device” before disconnecting.
Then reboot your computer.
Wait for the computer to fully boot up.
Then connect the Yamaha Audiogram 3 and wait a few moments for Windows to recognise the device. Windows may notify you that it has been recognised and is ready for use.
Then open the Windows Sound Control Panel and look in the Recording tab. You should see the Yamaha Audiogram 3 listed and enabled. Try speaking into the mic - do the green meters in the Windows Sound Control Panel jump up and down as you speak?

If Windows can’t find it, Audacity will never find it.


Thanks I will try what you suggested, the headphones are DT 100’s they are connected through the Yamaha audio interface.

Thanks for your help the PC is now recognising the mic and I can hear myself in the cans.

However the quality of the recording is not great so I think there is a problem with the correct settings for audacity.

Do you know what settings I should have in the menu …MME…Windows…Mic ETC.

Many thanks for your help I appreciate it.

The default settings in Audacity should work fine. The only thing that you are likely to need to change is the recording input device and the playback device. Both of these setting are in the device toolbar (the “host” can usually be left as “MME”, which is the default).
If you’ve been experimenting with changing lots of the Preference settings, it might be best to reset Audacity back to its defaults - let us know if you need help doing that.

I think there is a problem with the correct settings for audacity.

Probably not. Audacity does not apply filters or effects during recording.

Windows, however…