help with importing mp3s!

today i tried importing an mp3 audio file, and when i played it the speed of the original track was changed to very slow. i tried different tracks and they did the same thing. i know its the speed because i changed the speed with the effects to normal, but that doesn’t resolve my problem because first of all i need it to be working properly for convenience, and second the sound quality decays when you change the speed. do i have some setting on there i need to change and don’t know about? oh yeah and i already tried re installing audacity and it still didn’t fix it.

This happens when the playback sample rate is different from the sample rate the track was recorded at,
(analogous to playing a vinyl record at the wrong speed).

Try changing the playback rate: if it’s too slow increase the playback rate to the next standard setting,
(e.g if slow track is currently running at 44100Hz try changing it to 48000Hz).
Audacity playback rate.png

hey thanks it works! but is it going to be the same speed as the original track? because it needs to be exactly the same for what im doing