Help! Sound Lost From Recording

I have been using Audacity now for 9 months and have had similar problems before. Often times someone’s line will have a short click and then be muted,and while it was annoying, it was manageable. I went to preview my recording one final time before I exported it and everything was okay. Sometime before or after (I don’t remember) I mixed and rendered it to one track.I used my normal website to make it an mp3 file and as usual extra time is added at the end of the recording but it’s no issue. I save it to my drive and open it on my iphone for editing and notice that the recording is silent from about 2:46 to the end of about 4:35. I decide to open audacity and play it there, same issue, dead silnt except for a click here for there, however it shows up normal. I was able to reinstall the software in the past and it was temporarily fixed… But now My history is gone.I have restarted and shut down many times, I have reinstalled the software, I am good on disk space, and when I selected the clip to render a new mix the silence did show up with just a few odd clicks. I am at wit’s end after 5 hours of hard work, please help! I have Windows 8/8.1 and I obtained the exe. installer.

Please tell us what version of Audacity you are using (all three numbers, see the pink panel at the top of the page). It is best to use the current Audacity 2.1.2 from Even if you already have that version, reinstall it, but half-way through installation, put a check (tick) in the “Reset Preferences” box. When you launch Audacity, confirm you want to reset Preferences.

This way your Audacity temporary directory will be in a known location that should be safe from security and cleanup applications that like to delete files they think you don’t need.

What exactly are you recording, using exactly what equipment? If you are using an internal microphone or other microphone directly connected to the computer, turn off Windows enhancements:


Thank you so much for responding so fast, Gale! I am using 2.1.2 . I will try what you suggested and let you know if it doesn’t work. Thanks again!

Oh, also I am mixing a song cover with about nine people’s recordings, so they all use different methods. I use my phone to record and send it to my email then convert it to an mp3 and open on audacity, which is normally what I do with everyone else’s parts as well.

I just tried it, reinstalled and reset the preferences then opened the file. Still no luck :frowning:

Are you using Audacity 2.1.2 from If not, please do so.

What format are the recordings in before you convert them to MP3? You lose quality by converting them to MP3 before importing them into Audacity. Are you sure that MP3 conversion isn’t silencing some of the audio? What edits exactly do you make to the recordings while they are in Audacity?

I suggest you install FFmpeg then try importing the recordings into Audacity without converting them to MP3. Launch Audacity, import the unconverted file, select a few seconds of audio and Effect > Amplify… then OK. Open Help > Show Log… and attach the log so we can see if there are any errors. Please see here for how to attach files:


The format varies but most commonly it is m4a. And I used the link you sent to download audacity. I am sure sound was not lost in conversion because I listened to it many times and it only showed up the last time. The audio track looks normal until I hit some kind of mix and render button (I don’t remember what it was, I was trying things out to recover it) and then it showed the glitch and the track went dead silent after a certain time and the only marks or wavelengths were red thin lines however there were random clicks before which has happened in this past, however it has never happened for so long. I normally just move the tracks so that they are in sync and give a little reverb and lower the volume of group parts. I don’t think I can recover the log as I think I deleted it to try to clear the glitch. I will install the extensions but unfortunately it seems I will have to start all over which is what I was trying to avoid, and hope it doesn’t happen again. I just don’t see anyway to recover it and the actual project is freezing and not responding I think it’s time to cut my losses and start again. Thank you for your help.

Please install FFmpeg then you will almost certainly be able to import the files into Audacity without converting them. Aside from whatever problem you are having, converting to MP3 means you will lose quality un-necessarily.

If you must convert the files before importing them, convert them to WAV which is lossless.

Do you mean thin red vertical lines? If so, the track is probably not being silenced as a result of not being able to write to Audacity’s temporary folder. Perhaps you are using an effect incorrectly.

See if this helps Reverb - Audacity Manual.

Try Edit > Undo to a state where Audacity is stable enough to export a WAV file or files.

It is always a good idea to save to a different Audacity project file from time to time, and/or to export WAV files from time to time. Then you have backups you can go back to. Also WAV files will always be stable and so can be imported and saved as a new project as a means of starting over.