Help running time code on channel without bleedover

I’m using an HP Elitebook 8570 with Audacity. I’ve split a stereo track containing time code into two channels, deleted the right channel that I didn’t need and am trying to play the one channel only through the left channel audio. The left channel will contain time code and I’ll add a music track to the right channel.
I need to be sure that each track has no bleed over so that the audience doesn’t hear the time code. My plans were to save the file and use an ipod to play the two tracks through a mixer ( with the right channel going to the sound system and the left channel going to my lighting gear.

My problem is that I hear the left channel in the right ear of the headphones. Audacity channel indicators only show the left track playing but there is no way that I found that will stop the left track from being heard.

Any idea why I am hearing the track on the right channel and any idea how to make this stop. Thanks

Check your computer sound system settings to ensure that there are no effects or enhancements being applied to the sound. Some sound cards have “environmental” enhancements (such as “Concert Hall effect”) or other effects enabled by default. If any sound card effects are being applied, that could create bleed-through.

Check the channel allocation of the track in Audacity by looking in the track drop-down menu (
If the track is set to “Left Channel” or “Right Channel” then Audacity will only play the track through that channel (and the problem of bleed-through must lie elsewhere).

Some headphones have poor stereo separation, and some are even mono. Check your headphones on some other device (such as a CD player) that has a left/right “balance” control. Are your headphones able to isolate left from right?

Timecode is a real problem. It’s audible even in very low doses and if you do anything at all wrong it bleeds everywhere. The early broadcast systems treated it as a secondary “it’s only timecode so we don’t have to worry about it” signal for routing and processing.

They had to worry about it.

Only the shops that treated it “wastefully” as a real, broadcast sound signal had no troubles at all. Like our shop. I think I have a sample on kozco. I’ll look.


Went and bought a isolated headset and still have the same problem.

I put an audio disk in with headphones attached and can pan left and right and isolate each side.

Using Audacity to play an MP3 file- Split the stereo tracks. Mute left track and can hear the right track in both ears. Do the same for muting right track and can hear left track in both ears. If I solo either track, that track is heard over both left and right channels. The channel indicator bars work the way I expect the audio to work but somehow, it doesn’t. I’m using Windows 7 with Audacity 2.0.5.

It sure seems like theres a setting somewhere that I can’t find that limits the channels to their specific areas.


BTW, thank each of you for your time and consideration in this matter.

Does your computer have the curse of “Beats Audio”? If so, then it’s very likely that there is either a setting related to that, or the sound card is just too trash to achieve decent performance. If the latter, then you’ll need to upgrade the sound card (which need not be very costly).

Electrical problem? If you lose the ground connection on your headphone socket, it will turn stereo headphones into mono headphones with slightly lower volume as before. Also make sure you plug the headphones all the way in. I had one socket which would hang just before all the way. It took forever to find it.

I put an audio disk in with headphones attached and can pan left and right and isolate each side.

Wait, this only happens when Audacity is playing? Like when you play my stereo sound clip from the web page, it sounds OK?