Help Needed Recording Podcast

Hello Friends,
I am hoping someone out there can help me. I have recorded over 400 podcasts using Audacity and my Behringer UCA222 Audio Converter, but over the past 3 months, it’s no go.
I have updated Audacity to 3.3. and bought another Behringer 222, without success.
Pals think it’s a Window incompacity, I ma using Windows 11, but I am no techie. My podcasts have for help, please respond very popular, but I don’t to let my listeners down, but it shouldn’t be so difficult.

I am pleading with you the forum . Copperplate1[date=2023-11-15 timezone=“Europe/London”]

If you have recently changed to a new computer, you may have to enable microphone permissions: Windows camera, microphone, and privacy - Microsoft Support

So Audacity sees only what is presented by Windows. If you do [Windows-Key]-R, then “msys.cpl”, then Recording tab and select your UCA222, you should be able to watch the green bars change as audio is presented to the interface.

What error are you getting ? What do you have connected to the Behringer ?

Hi jademan,

Thanks for your reply – much appreciated.

I have been using this laptop for a couple of years now. I just checked the microphone permissions you referred to, and I can see that:

  • “Let apps access your microphone” is set to On.
  • “Let desktop apps access your microphone” is set to On.
    Below this Audacity 3.3.3 is listed as one of those apps.

The problem I am experiencing at the moment is that if I plug in the Behringer UCA222 device into a USB port on my laptop, Windows does not seem to successfully pick this up.

So if I bring up the Control Panel Sounds applet (as suggested), I do not see the entry for the UCA222 device listed under the ‘Recording’ tab. Previously this would have been listed as “USB Audio CODEC”.

Similarly in Audacity, if I look at the Audio Setup ¦ Recording device menu, there is no sign of the “USB Audio CODEC” entry.

This does not appear to be a problem with USB access on my laptop, since my USB mouse works.

For context, I have been using the Behringer UCA222 to allow me to plug in CD deck to the laptop. For some reason this combination, which has worked for ages, no longer allows me to record podcasts as I did previously.

If anyone has an idea of how to restore the UCA222 device settings I would be very interested.

Alternatively, if someone can suggest an alternative to the Behringer UCA222 device which I could try I’m definitely interested.


So, I would try swapping the ports between the mouse and the Behringer. If that (and rebooting) fails, I would think my audio interface is toast. (Have you tried it on a another computer?)

I think that Behringer device has more favorable reports that any other audio capture interface for the money.

It’s possible for USB audio devices to be plugged-in but not enabled & not visible to Audacity. Here’s how to make all recording devices visible in Windows …

jademan and Trebor: thanks for your responses. It really helps to have engagement from others, as a sanity check as much as anything!

I tried switching around USB ports as suggested by jademan. Sadly no change in behaviour. The Behringer device continues to be unrecognised, even post-reboot.

I also checked the Sounds app config to see if the the recording devices are not being displayed, per Trebor’s suggestion. However both of the ‘Show …’ items have ticks by them, so unfortunately the Behringer device is not being hidden due to mis-settings here.

If anyone has any further thoughts, I’m all ears. However at this point I am starting to look at alternative devices.

One option I can see on Amazon is ‘USB Audio Capture Card Grabber’ from a brand called VIXLW:

On the face of it this seems to tick the right boxes. Does anyone have experience with this, positive or negative? If people have recommendations for different devices to this or the Behringer, I’d love to hear about them.

Once again, thanks for any help.

For the price, I wouldn’t have a problem with trying it. Report back on how it works. As I recall this brand had a similar product that sometimes didn’t work well with macOS. So, on WIndows, I think you are fine.

old & cheap …

This topic was automatically closed after 30 days. New replies are no longer allowed.