Help for recording beginner who can't get rid of static...

Hi all,

after wasting an hour googling I am giving up and posting here in the hope that someone can walk me through what is likely very obvious and simple…

A friend and I have put together some basic equipment to record a podcast with Audacity. But we can’t kill the background static that comes with having the mixer or just a single mic plugged in to my Dell Latitude Windows 7 laptop.

The setup we are using is a laptop and a turntable plugged into a 3-channel mixer with two beyer dynamic mics. Everything works but there is an annoying hum in the background when recording that we can’t get rid of. After testing all the equipment we’ve found that it’s all good, it’s just that whether the mixer is plugged in to the laptop, or just a mic straight into the laptop, there is the annoying hum. And its really obvious when we try to record.

I’m thinking that this is likely a problem with the settings of either Windows 7 or the IDT Audio Control Panel that opens up when I plug in either the desk or the mic, can anybody tell me what I should be doing so that I can plug in and record through Audacity without any static?



This is a thing I wrote a minute ago for another poster having similar problems. I’m guessing that you are overloading your Mic-In on the laptop causing very harsh crunchy popping audio.

Let us know which sound mixer you have. You said you had the computer, turntable and microphones plugged into the mixer, right? Are you trying to record Skype or YouTube music in addition to the live performance? That can give all sorts of problems.


How are you connecting the mixer to the laptop?

Can you post a small sample of the static noise? Export just a few seconds to FLAC or WAV (file should be less than 1 MB) and upload it here using the “Upload attachment” feature (after you click “Post Reply” look under the text box).

Hey guys, thanks for getting back to me!

OK, answers:

Koz - This is the mixer:

The setup is mixer into laptop for recording, with the same laptop, another laptop, and a turntable going into the mixer for music, with two mics going through a mic splitter (not a jack plug adapter like the type you would use to split a headphone socket, but a proper mic splitter unit) into their own channel. So, one channel mics, one channel laptop and turntable, one channel laptop.

We’re not recording from skype, but have used spotify, windows media player, and would like to be able to use youtube and soundcloud too.

Bgravato - It’s being connected by a phono (red and white) lead from the mixer to a two ring 3.5mm jack into the laptop. I haven’t adjusted recording volume or microphone boost levels on the laptop’s soundcard audio control panel.

I’ll record a short sample and attach. The static is just as bad whether I have the whole setup running through the mixer into the laptop, or whether I have a single mic (and I’ve tested both our mics to be safe) running into the laptop on its own, with a mic to 3.5mm two-ring 3.5mm jack plug. I’ll record a quick sample with the mic going in solo for you guys. The microphone boost is at 20db on the soundcard control panel, and the recording volume on that/Audacity is set to the default of 0.5.

Thanks again!


I think the step where you enter the computer is wrong. The performance itself is clear with no distortion in the voice or other problems, however the whole thing is painfully low volume and noisy. The default Effect > Amplify is over 20dB just to bring the show up to natural levels. When I do that, the background noise and hum comes up with it.

Tell me again the step where you have a cable from the Master Output of the mixer to what exactly? Does your computer have two sound connections like this?

If your only input to the computer is the Mic-In and it doesn’t switch between mono and stereo (some computers do), then that may be damaging the sound. Mic-In and Stereo Line-In (from the mixer) are very different.

One other way to get into the computer is an external USB device like the UCA202.


Like Koz said, if you’re connecting a line level signal to a mic input on the laptop, that’s probably the problem. Unless you have a mac, laptops sound inputs are usually crappy, so that’s the bottleneck. A device such as the UCA-202 Koz mentioned is the way to go.

If it’s a mic input you’re using (the existance of a 20dB boost option suggests that) and if you have that 20dB boost switched on, then it’s very surprising that the recorded volume on your sample is so low.

Mic inputs are made for tiny signals. Line level signals are way too hot for them and the result usually is a heavily clipped/distorted recording. In your case is happening the opposite, which is quite odd…

Since you’re on Windows, you may also be a victim of Windows Conference Services. Turn all these services off.

One of those services is Environment Suppression. That’s where your computer tries to figure out what’s air conditioning noise behind your voice and suppresses it. If it thinks your music performance is room noise, there goes your music.