HELP - Can anyone help me recover a corrupt audacity file?

I am working on a podcast episode. The audacity file that recorded my voice locked up and stopped working/responding. I finally had to reboot. When I did, the file wouldn’t open. I worked through Jademan’s recovery process in his post but either didn’t do it right or it didn’t help.

Is there anyone who can take a look at my file or has another method I can try? Here’s a link to the file in dropbox. Any help would be greatly appreciated! Thanks so much.

Dropbox thinks the file is 6.3GB. You might post a warning before you invite downloads. At my download speed, that would take until April.

Might we have discovered the problem? How many other applications are you running in addition to Audacity? If Audacity couldn’t open the whole show at once, it might try to share with the machine’s internal drive and that can cause problems.

Do you use a External, USB, Network, or Cloud drives? Audacity doesn’t like those very much.

How long is the show?


Apologies, I’m a total newb at all of this (obviously). This recording is approximately 1 hr. 30 min. I do use an external hard-drive via USB. I’ve recorded and edited two episodes of the podcast already, both with similar lengths. I’ve been able to edit my audio and upload mp3s of my co-hosts voice recording and other sound without too much trouble. Not sure why this one decided to go sideways. Thanks for any help, tips, advice. I really do appreciate it.

We’ll see what Jademan thinks.


There is generally no need for a warning because as a rule, most projects that turn out to be corrupt are also extremely large. This project is perhaps average size for a corrupt project. :wink:

So I’ll try to take a look at this tomorrow. :smiley: Outlook no so good. :frowning:

Hey we lucked out. The “-recover_db -recover_project” options seems to have fixed it. :smiley:

It is uploading even as we speak and with any luck it will finish before I go to bed tonight. :wink:

OMG, that is PHENOMENAL news. I can’t thank you enough!

I have PM’d you the link to the recovered file. :smiley: