Help - Automatically Clipping at -6 db when recording

I have 2.2.1 on Windows 10. I’m getting automatic clipping at -6 db when recording (voice only on mono). It appears to be a setting of some sort, but I can’t find it, and none of my associates are familiar with this problem. Anybody have any ideas where I can look?

Are you using a stereo external soundcard configured for mono? Stop that. Configure the stereo soundcard for stereo and the problem should vanish. When you get your stereo show, use the dropdown to the left of the track > Split stereo to Mono. Delete the dead track.

Did I hit it?


External soundcards are not sound mixers. You can’t arbitrarily assign sound to the channels. When you capture in mono, the system automatically reduced everything by half to avoid overload and sound damage.

You can also simply use 50% (-6dB on the sound meters) as your goal. Adjust volume in Audacity post production. 6dB (half) is not enough to seriously affect sound quality unless you’re recording right on the edge of quality or noise problems.

Which soundcard are you using?


I use a mono soundcard, the Behringer UM2 whose goal in life is to make mono. That’s it on the left.

There are two others I can look up.


You lost me there. No external sound card. Bluebird mic into a dbx 286s into focus rite solo into my Lenovo laptop.

You lost me there

Well shucks. Start over.

No external sound card.

Yes, you do. The focus rite solo is an external soundcard. But it’s a mono soundcard, so I expect it to work and do what you want.

I need to stop and look all that up. Now you’re into odd configurations and weird mismatches. Has it ever worked?

I need to drop for a while. Others may be along.


I think you have two Microphone Preamps in the system and you’re beating the Solo black and blue. Connect the dbx 286s Ring-Tip-Sleeve (if there is one) into the Focusrite Line/Instrument-in and switch it to Line.

I really do have to go.


Thanks, I’ve never used the Focusrite preamp. I use the one in the dbx with a line into the Focusrite. It was working fine last week. I used it with a USB mic, and when I removed that to go to the original configuration, I got the automatic clipping.

It looks like the Solo is a 2-channel interface with a mic & guitar input. If you record in mono with both a mic and a guitar, the two signals mixed together for mono should be able to hit 0dB.*

There might be a configuration utility that allows you to change the behavior. Or, the ASIO drivers might work differently (but Audacity as distributed [u]does not support ASIO[/u], so you’d have to use different recording software).


  • Imagine if this were not the case… You could be recording the voice-only at -1 or -2dB. Then the guitar kicks-in and you get clipping. But, if neither channel alone is clipping your interface would never show “red”. As it works now you can trust the clipping indicators on the interface. If you were running a mixer, the master/output meter would show clipping (and you’d have a master level control) but there is no master channel on an interface.

I’m only using one port in the Focusrite - the line in (guitar). I’ve removed the dbx from the equation and gone from mic → Focusrite → laptop, and gotten the same results.

Is there any setting in Audacity that allows one to establish a predetermined limiter on all tracks prior to recording?

Audacity doesn’t apply filters, effects or corrections in real time. So whatever Windows throws its way is what happens.

mic → Focusrite → laptop

That’s what I was going to suggest you do. Switch the 48 volt phantom power on in the Solo to run the Bluebird. The Solo should mount in Windows as Mono.You can force it to run stereo with the microphone one one side and the guitar on the other, but that’s a side issue. It natively runs Mono as far as I know.

The Solo volume control knobs turn red when you overload, right? Or get close? Talk loudly or turn it up until the knob turns red. Do Not Blow into a Microphone!

So far so good. Does the Windows control panel bouncing light sound meter hit the top at roughly the same place?

Now launch Audacity. Do the blue waves on the timeline hit 50% before or after the Solo turns red? Does it still do that if you switch Audacity to stereo?, or do you suddenly get the full range?


You see what we’re doing? We’re tracing the signal pathway from the microphone forward through the system. Sooner or later something is going to happen that’s out of character. I expect the Solo to red knob overload slightly before the signal clips. It’s ‘fair warning’ rather than ‘sorry your show is gone.’ Maybe not. That’s a decision at Focusrite.

Windows is something of a minefield because they have settings to make conferencing and communications easier and it’s all complicated by Skype if you have that. Sometimes they have a fist-right who’s going to mess up your sound.

Actually close Skype instead of letting it lurk in the background. You don’t have this yet, but this is how to turn off Windows Processing.

Do post back. We’re on the edge of our seats.


I have to crank up my Windows 7 machine and see what it does to my mono adapter. I stopped using the WIn7 machine because the coal got so expensive.


I’m only using one port in the Focusrite - the line in (guitar).

But the mic input is still active and the software doesn’t know if you’re going to start singing half way through the recording, so it’s got to “leave room” for both channels.

There’s really NO HARM in recording at -6dB. You can boost the levels later. Pros typically record at -12- to -18dB (at 24-bit resolution).

…Although, recording in mono you are picking-up any (electrical) noise generated in the unused channel. For that reason, it might be better to record in stereo and then kill the unused channel with a little noise in it, and make a mono file.

There’s really NO HARM in recording at -6dB.

Besides, you know, the Karma.

But why is it doing that? Who’s doing the level shifting and where?


Is Audacity merely trying to make it “easier” for its users? I ask because Adobe Audition is not performing this way with all the same settings. Recording in mono should only look at the one input rather than looking what else you MIGHT be recording with the other channels of your interface that are not selected.

This isn’t due to anything that Audacity is doing. It’s a “feature” of the sound card drivers.

Audition is most probably using different drivers (ASIO). Audacity relies on the Windows drivers because ASIO support is restricted by Steinberg’s license terms.

Alternate solution for any Windows user still working on this: in Audacity 2.3.1 you can choose which driver to use. I had this -6 clipping while using MME, switched to Windows WASAPI: problem solved.