HELP!!! Audio disappeared

So… was listening back to a mixed podcast and suddenly got a message about a bug (“project files found inconsistencies”) and then told all my “orphan files” had been blocked. Now all the audio tracks show levels but are blank.

Is there any way to restore my audio? (Unfortunately I was having to edit on the fly and so no back up/sync running.) PLEASE tell me there’s a way to get all my hard work back!!!


Should add that I am still using Mojave and did not update to Catalina–although I know the problems there are a different issue.


mixed podcast

What does that mean? Multiple tracks up and down?

did not update to Catalina

There are a couple of work-arounds for that.

all the audio tracks show levels but are blank.

More words. You have timelines with nothing in them? You have timelines with flat blue lines?

Shift+Command+4 and draw a box around one of the errors. That will give you a screen capture on your desktop. Post it. Scroll down from a forum text window > Attachments > Add Files.

I was having to edit on the fly

That’s suspicious right there. The instant you and Audacity tried to do something at the exact same time, you can have conflicts. If the conflict is serious enough, Audacity may just lose the files it had open.

I don’t know any way to recover the lost work once orphan files turn up.


Yes, multiple tracks

Timelines are all in gray–show where I manually put in fades, where cuts begin and end, but there are no vertical lines reflecting the sound of voices or music.

When I said on the fly, I meant that I was working on my laptop from home and not connected to my external hard-drive (my usual backup).

Here is the screen shot:
Screen Shot 2019-10-21 at 10.38.54 AM.png

I think we’ll be waiting for one of the senior elves to look at this. I don’t see anything obvious and I’d start looking at the other programs you have running at the same time.

How much spare hard drive do you have? Audacity manages sound tracks in higher quality than you think and depending on the effect or correction, Audacity saves a copy of the whole show as UNDO. The data load builds up fast.

How long would the podcast have been and how many tracks did you have?

I still think the show is gone and you should start rebuilding it.


Thanks Koz. I went ahead and rebuilt. I did it on a different computer and got the same error message at roughly the same point in the process. This was definitely a more intricate and memory intensive episode, so storage may be a factor. I saved on a thumb drive so didn’t lose anything. But very weird…

Attached are the screen shots I missed last time.
Screen Shot 2019-10-21 at 6.01.59 PM.png
Screen Shot 2019-10-21 at 5.59.59 PM.jpg

Are you logged into your Mac as “old gretchen”?