I am an up and coming artist in London. I just spent 3 hours recording a song for a forthcoming ep and I received the dreaded: ‘‘Error: reference to invalid character number at line 6’’ when I went to reopen it… I had not exported the project yet so I feel like tearing my hair out. Is there anything anyone could do, any help would be soooooo appreciated!

Presumably you did more than record a song such as add metadata to it, or imported another song file?

Please attach the AUP file. Please see how to attach files to forum posts.


I just spent 3 hours recording a song

Just for future reference -

I recommend that you export a “back-up” WAV file immediately after recording. Then, save your AUP project (if you want to make an AUP project). WAV files are simpler and more foolproof than AUP projects so there’s less chance of something “going wrong” with a WAV. (But, most changes to a WAV file can’t be reversed.)

And if you are doing a long project, make intermediate WAV backups as you progress with editing/processing/mixing, etc.
From there, you might want to have a more extensive back-up plan (saving your WAVs & AUPs over a network or on an external drive, etc.)

…Computers are the least reliable things we own and their flexibility makes it easy for us to mess something up. So if you are working on an important project or something where there’s no chance of “take two”, it’s wise to have a good back-up plan. In fact, if you are recording something important where there’s no possibility of another take, I recommend a 2nd system recording in parallel.

Thanks, I have linked the .aup file
JBan$ - Quay Up.aup (34.8 KB)

And also, it was lots of different layers of vocals on top of an instrumental. Not sure whether the instrumental is the problem

As I suggested, you chose to add metadata to the project. Some of that metadata contains symbols that Audacity does not support. I removed the tags that contained such symbols. Try the attached.

JBan$ - Quay Up.aup (32.9 KB)

Ah okay I see, thanks. Unfortunately it still won’t open though

So what does the error say now, exactly? I get “can’t open _data folder” which suggests to me it will open with a valid _data folder.


I am getting 2 messages. Yeah the first says ‘‘can’t open data folder’’ and the second says ‘‘Could not load file:…’’

Guessing there is nothing I can do, what is the metadata that isnt compatible with audacity?

Well, that is the problem you have to fix, then. Have you tried exiting Audacity, looking for the folder “JBan$ - Quay Up_data” and putting it in the same folder where the “JBan$ - Quay Up.AUP” file is? You can’t go moving the _data folder or its subfolders around.


Okay thanks, where will I find the .aup file I can’t find it

File > Recent Files top left of Audacity may give you the path to the file.

If not, search your computer.


Okay so now the only message that comes up is ‘‘reference to invalid character number at line 6’’…

Use or redownload the fixed AUP file I posted at not the bad original one.


That link still doesn’t work… it must be completely corrupted for some reason but thanks for help

Seeing $ signs everywhere, my guess is that having a $ sign in the filename is at least part of your problem.

Don’t go renaming the aup or the folder. That won’t help!

If you are referring to the name of the project “JBan$ - Quay Up” it is a valid name on modern operating systems (the $ is not a problem though it is not recommended if you are giving files to someone else). The project does open with a “JBan$ - Quay Up_data” folder present in the same folder as the AUP file, with the metadata and track name information I left in (and of course with lots of missing files for the data I don’t have).


The link is not corrupted. It could be your browser is confused by the identical file name and is serving you the original bad file.

Rename the original “JBan$ - Quay Up.aup”. To do that, select the file in File Explorer, press F2 on your computer keyboard and change the name to “JBan$ - QuayUpORIGINAL.aup”. Hit ENTER on your computer keyboard to confirm the rename. Do NOT make any change other than that.

Download the attached “JBan4 - Quay Up.aup”. When downloaded, select the file in File Explorer, press F2 on your computer keyboard and change the 4 in the name back to $. Hit ENTER on your computer keyboard to confirm the
rename. Do NOT make any change other than that.

Now move the just downloaded and renamed JBan$ - Quay Up.aup". into the same folder as the "JBan$ - Quay Up_data folder. Open the AUP file.

JBan4 - Quay Up.aup (32.9 KB)