Headphones Volume w/Scarlet 2i2 3rd Gen

I have a 2020 iMac (Big Sur) and I can barely hear myself in my headphones with the Scarlet mentioned above. I’ve go my APEX 340 plugged into XLR left side (1st XLR hole) and my AKG headphones plugged into the Scarlet on right side. I’ve got the Scarlet plugged (usb) into back of Mac.

Using gain, the headphone volume and the monitor volume, I cannot hear myself very well at all,

Please help :slight_smile:

Heidi

I can’t find the APEX 340 microphone.

Home microphone system run quiet. Can you get the Scarlet knob to turn green? Turn the Scarlet microphone volume all the way up and then announce louder and closer until the knob flashes green. Never blow into a microphone, but you can speak or sing as loud as you want.

When the knob flashes green, that’s normal volume for this microphone.

Make sure you’re announcing or performing into the correct side of the microphone. I can’t get any closer without know what the microphone actually is.

Koz

I’ve go my APEX 340 plugged into XLR left side…

Does that microphone need phantom power, and if so, have you switched it on?

Hello Heidi,

I’ve found the Apex 540 but no mention of the 340. Assuming that this is your mic (or that the 340 is similar), it requires phantom power. Try this, from scratch.

  1. With iMac on, plug Scarlett into it. The USB indicator on the Scarlett should now be green. Make sure 48v is unlit.
  2. Plug mic via XLR cable into input 1 and headphones into the headphone jack on the right.
  3. With the 1 Gain knob all the way to the left, turn on 48v, then turn up 1 Gain to about 2 o’clock
  4. Make sure the single circle direct monitor symbol is lit green (if not, press its button until it is)
  5. Turn the little headphone knob on the far right all the way up. (The big knob is irrelevant for your use case - if you plugged speakers into the back it would control their volume.)
  6. You should hear yourself loud and clear in headphones as you speak and the 1 Gain knob should flicker between green and yellow

Make sure Inst and Air indicators are all OFF. You don’t need these.

Any good?