Having trouble with playback

And I’m getting pretty irritated…So I think the problem with the playback are those blasted quick play arrows, they just don’t want to cooperate! I recorded, and then played, and it worked just fine. But at some point, I don’t even know HOW this happened, I would click play and it wouldn’t make it past the arrows. I tried dragging them around, I tried pulling them all the way to the left, it just doesn’t work…I uninstalled audacity and it reset these settings, but it SOMEHOW happened again and it just refuses playback.

I have a feeling the solution is ridiculously simple, but I can’t figure it out and it’s hindering my progress. Any help would be appreciated. Thanks!

Audacity will play what you have selected. If you drag-select a portion of the show, then Audacity will only play the highlighted area. Try selecting a whole track by clicking just above the MUTE button (on the left) and then Play.

If you find yourself pressing Play a million times, just press the spacebar. Spacebar is the keyboard shortcut for Play.

A lot of tools and processes drop dead if you Pause instead of Stop. Always Stop before you need to do something special.


Spacebar is also the shortcut for “Stop”.