Have I lost my recording?

Hello, I’m a brand new Audacity user. Last night, I made my first recording, like so -

Before pressing the red record button, I saved a new Audacity project to my hard drive. I then pressed Audacity’s record button. 10 hours later, I stopped the recording. I then saved the project. I quickly replayed some of the recording, and it was fine. Everything worked. I then quit Audacity.

However, when I reran Audacity, and opened my project, an error message appeared saying something about a “bad sequence found in the project”. I clicked on the “logging (I think)” radio button option, then OK. Another warning message appeared, saying something about orphan files detected. I selected the “continue without deleting them” option, then clicked OK.

I am now at the “Audacity workspace area”, but I cannot see any of my recorded sound data. If I click on the Play button, I hear nothing, because there seems to be no sound data for Audacity to play. It seems that my recording data has been lost somehow. Please can someone help me understand what has happened to my project?

Thanks very much! :slight_smile:

EDIT: I am using “Windows 7 Starter” on a netbook. Audacity version is 2.0.5, and I got the download from going to the Audacity sourceforge.net webpage.

Thanks for adding Audacity version and version of Windows.

If you recorded at a project rate above 48000 Hz you have run into the problem that Audacity 2.0.5 or earlier cannot save projects where a track contains more than 2^31 samples of audio data ( 2,147,483,648 samples).

In that case the best plan is to close the project without saving any changes to it then download Audacity 2.0.6-alpha which should be able to open the project. See http://wiki.audacityteam.org/wiki/Recording_length#Problem_with_long_recordings_saved_as_projects for details.


Thanks a lot, I will download the latest alpha version.
Do I manually uninstall version 2.0.5, prior to installing the alpha version?
Thank you.

The 2.0.6-alpha is a standalone zip, not an installer, so there is no need to uninstall 2.0.5. Simply extract the files in the zip to their own folder then run “audacity.exe” from that folder.


Thanks a lot. That worked fine, for a while…

But something very bizarre has happened. I went to run the Audacity 2.0.6 version on my W7 machine this morning, and it wouldn’t run, because the .exe has quite simply vanished. I did have a power cut a few days ago - that’s the only thing I can think of.

I copied and pasted the .exe from the download alpha .zip file in to my Audacity 2.0.6 folder, but the .exe didn’t appear in the folder. I checked the folder view options inside Folder options in control panel, and I have nothing set to hidden.

I tried to download several of the alpha .zip files from the net, but I can’t open any of these downloads! (wtf?) I tried to download any old unrelated .zip file from the internet, to see if my W7 OS has got corrupted, but that test worked OK.

I don’t think I’ve ever come across anything as odd as this, since using any version of Windows. I’ve got a horrible feeling that a power cut has screwed something inside W7 in assocation with the Audacity software. Do you have any ideas how I can unscrew my system - that is, if my vague theory is correct…? (Can you recommend any kind of reg cleaning software perhaps - I could give that a try…)

Thanks a lot for any ideas!

You don’t need to use 2.0.6-alpha except for the projects where you recorded for longer than the 2^31 limit. You could simply install 2.0.5 again from http://audacityteam.org/download/windows .

If you have a problem with the Windows unzip you can install 7-Zip .

Having reinstalled 2.0.5 you can always extract the audacity.exe from the alpha download, rename it to “audacity_2.0.6_alpha.exe”, paste it into the 2.0.5 installation folder, then run either that or the 2.0.5.exe from there.


I’ve solved the problem - but I haven’t got the faintest idea what was going wrong yesterday. All of those download attempts failed, but now on the following day, they work OK. Does anyone know if there was a download issue yesterday, for the alpha builds, on the 25/07/2014?

The biggest mystery for me was where that audacity.exe file went to. It wasn’t in the recyle bin. I certainly didn’t delete it. Weird!

BTW, please note that I am making high quality 10-12 hour recordings. Therefore, I need the alpha version. Please also note that I use both Windows zip and 7-Zip. 7-Zip is usually my go-to archiver.

Actually the Nightly Builds for Windows is my site. No I am not aware of a problem yesterday. No files on that page changed between yesterday and today.