guitar wont record

I tried posting this once but it didn’t show up so I’m gunna try this again… I’m using windows 8, audacity 2.0.3… I got my guitar hooked up to a rp500 pedal and the rp500 pedal is hooked up to my computer thro usb… when I load audacity it looks like it recognizes the rp500 pedal but when I click record it doesn’t record anything…

Sadly, in order to prevent the forum from being overrun with spam we need to put all new posts on hold subject to moderation. We aim to approve (genuine) posts within 24 hours, though usually approval is much quicker.

In what way does it “look like it recognizes the rp500 pedal”?

You mean that it records a flat line?
Have you tried applying the Amplify effect to part of the flat line to see if there is any audio there at all?

the microphone and speaker picture when I click the drop downs it shows the RP500 but when I click record the line flashes repeatedly at the 0 second mark

I took a quick look through the RP500 manual online. It says the “Amp Level” knob controls the USB recording volume. Make sure that’s cranked-up.

It also says the “Amp Gain” knob … “also is used to adjust the RP/USB mix when the RP500 is connected to a computer and using recording software.” I’m not sure what that means, but it might have an affect also.

Yeah, there’s something magic about that machine. What is 2 x 2 USB audio streaming? Can you use it for overdubbing like the other devices we tested?


ahh ok I figured it out… under transport I had to turn on software playthrough… and I’m not sure what 2x2 usb is I just recently bought the pedal I’m still learning new things about it…

nvm it stopped working again

okay… I got it working but it wont quit echoing… what gives??