Greyed out drop menu!

Hi forum.
Am working on MAC (latest OSX) and Audacity 2.0.4.
I’m trying to turn a 75 year old mono sample into stereo! Harder than it sounds!

Have duplicated the clip, adjusted one of the files by 2ms and thats where I run into trouble!
The drop menu under each of the 2 tracks (on the left hand side of the screen) is partly greyed out!!!
Left Channel
Right Channel
Make Stereo

All the above are greyed out! No idea how “un grey” them!
If there is an easier way to convert mono to stereo then I’d be delighted to know!
Appreciate your feedback thanks

Most functions are greyed out while Audacity is playing recording or paused. Click the Stop button to ensure that Audacity is in Stop mode.
How to join stereo tracks is described here:

Rather than just delaying one track to create fake stereo, there is a plug-in available that creates quite a good fake stereo effect. If your “mono” track has only one audio channel, you need to duplicate it and join the two mono channels (without time shifting either of them) to create a “two channel mono” track before you can use the “Pseudo Stereo” effect.
The plug-in is available here:
Installation instructions:

Hi Steve, thank you for your very prompt response.
I’ve double checked the functions that you mentioned in your post. No luck I’m afraid!
Before I install and run the Pseudo Stereo plugin I need to convert (as you have rightfully suggested) my Mono track to a 2 channel track before using the effect.
The plugin says: To do so, click above the Mute and Solo buttons in the Track Control Panel, choose Edit > Duplicate then click on the name of the upper track and select “Make Stereo Track” from the drop-down menu.
Obviously this is easy - plain english! Still the “Make stereo” option is greyed out!
Am I missing something in my preferences?
I still can’t begin to figure out whats going on here!

Could you post a screen shot of the Audacity (resize Audacity so that the screen shot is not huge).

Sure Steve. Hope its not too big!!
Drop menu down - greyed area visible

Screen Shot 2013-09-11 at 11.05.01 AM.jpg

They are already stereo tracks (though they look rather weird with that near constant maxed out sound in the left channel.

This is a stereo (2 channel) track:

This is two mono (1 channel) tracks:

You are in Pause mode. Try clicking the Stop button and see what happens.
– Bill

Thanks Bill. Tried it. No luck!
It’s a real anomaly I think!


Hi Steve
I can assure they’re not in stereo!
one channel is just white noise hence the level reading.
playing through my monitors - is definitely 1 channel only.

Should I send you the actual file?


As far as Audacity is concerned, it is a “Stereo” track. Audacity is only interested in the number of channels, not what it sounds like :wink: Those tracks have 2 channels.

What you will need to do is to split each of those tracks (Track drop down menu > Split Stereo to Mono") and delete the “noise” tracks (click on the in the top left corner of the track). You will then be able to join the remaining mono tracks.