Got some very annoying peaks. Cant filter them, help!

Hey! My settings are:

Windows 7 SP 1
Got Audacity at the Audacity page (newest version)
I use a Blue Yeti Micro who is connected trough a USB with my pc. I dont use a USB Hub, should i?

Thanks for the answers. If you need any more informations, just let me know.

Greetz
Melideas

If you need any more informations, just let me know.

How about the tea test? Does the problem occur by itself periodically?

There is a problem where periodic drive access during recording gets damaged, but we need you to record long enough to see if that’s what’s happening.

You can get into trouble if you apply a USB microphone to a USB hub along with other things like keyboard and mouse. Microphones need direct computer connection.

Koz

I do a silent record, but there was nothing. But on my lets plays are every time those peaks…nut SOOO many, but annoying enough and sometimes they are VERY high and loud after i used compressor and equalizer.

They look more or less like another, i mean…there are not much differences. Sometimes they are 100% equal in looks and how they do sound.

My eng is not that good, but i hope you got what i mean.

At the moment i dont have a audio for example, but eventually my answer is helping too?

I will upload a file if i got a new one for my gameplay!

Can you explain more about what you are doing when you record with Yeti? Are you recording game audio and using Yeti at the same time to record a commentary? And if so (or whatever you are doing), how exactly are you doing that?


Gale

I sit in front of my mic (5-10 cm or so) and speak in it. I hear the ingame sound in the speakers and only record my voice with the blue yeti.
Its not the software - this “peaks” come in every software i used to record my voice.

I just sit there, speak in the setup i explained above and play (click mouse & keyboard)…and yeah…play. I do nothing else.
This peaks often look the same, so i think its something with the USB or my pc. (in my humble opinion, i dont know much about mics and stuff)

Windows Sound is on 40, Mic is on a bit over the half.
Its on cardoid or how the name is…its the butt-icon!

Does it happen if the game is not running and you have only Audacity running?
I’m guessing “no”.

No, if i just record silent, no, no annoying peaks.

And if you record your voice, but with the game not running? Still no annoying peaks?

Today i tested it. I was singing during work 10 minutes into my mic, talking…sneezing and stuff…but no, all high peaks where CLEAR sounds, not just a “CRACK” if you know what i mean.

The annoying sounds are like a crack! Sometimes a very high CRACK and sometimes a low one you dont even notice.
Its only if i record dual how it seems. Can it be that i have to hear over headphones? Because i cant do that…i cant control my voice properly if i use headphones…but probably thats the problem. (i dunno why i cant do that, but i always be VERY loud then)

This peaks sounds a bit electric… its…a click…like a mousclick, but more electric.

Your system does not like playing a game and recording your voice at the same time. The game may need to steal the computer briefly and that’s when Audacity cracks.

This is a common problem with people who want to record game commentary. That’s very difficult to do without special software.

Audacity doesn’t like struggling for the sound channels with another program.

Koz

And i cant get rid of this “electric clicks” ? See attachment. Its very electric in my opinion, like a mouseclick…but more electric.
Sometimes they are there if i start speaking, at the very beginning of the peakline…or how i can discribe that…if i start speaking, its on the very beginning sometimes. It looks a bit like a triangle. (see attachment)

You can get rid of them one at a time as long as they don’t crack at the same time you are talking.

Drag-select the crack and silence it with Control-L (attach, before and after).

Koz
Screen Shot 2014-11-29 at 21.58.56.png
Screen Shot 2014-11-29 at 21.57.30.png

I know, i know (thanks anyway) - i’m just looking for a faster method because that is hard work if i had to correct 9 20min audiolines like i have to do now :frowning:

But i really like the whole help here, thanks!

Paul-L’s de-clicker is quicker than doing it manually , but can take a multiple of playback time to de-click …

You may have to break the 20 min into 5min chunks.

Brian Davies DeClick is much faster, (can process in less than playback time) , but not free ,[ IIRC a 21 day free trial ] … http://www.clickrepair.net

I will try it, thanks for that! :slight_smile:)) thats awesome, so i can get it fixed without hurting eyes after a time.

Thanks anyway, even if it not help!

Greetz
Meli

All repairs of clicks have the potential to degrade the recorded audio that you wanted to keep.

Have you tried either increasing the priority of Audacity or reducing the priority of the game? See point 20) here: http://wiki.audacityteam.org/wiki/Managing_Computer_Resources_and_Drivers.

How fast is the machine (GHz) and how many CPU’s does it have? How much RAM do you have? If the machine doesn’t have enough RAM, the machine will be constantly writing to the swap file to leave enough memory free to run the game. Writing to the swap file could be a source of clicks.

Gale

UPDATE!

Its not the game!!! There is NO game on yet and i got the annoying peaks again! :frowning:
Its just my voice and i got some of this annoying peaks again…

Did you investigate my previous reply Got some very annoying peaks. Cant filter them, help! - #18 by Gale_Andrews What are your computer specifications?

It does not have to be a game that causes the problem. It could be some other resource-hungry application, or Windows Update, or just any application or service that runs at the time when everything else is busy.

If you have Skype on and don’t need it, turn it off.

Have you asked here Microfoons | Logitech G ?


Gale

No, i dont asked there. Should i? Do you think its a problem with the mic?

My specs are below in the DXDIAG file! (attached)

And yeah, i will turn it off in the future!

Greetz
Melideas
DxDiag.txt (30.2 KB)

It could be. Or they may be able to suggest something we haven’t thought of.

You seem to have enough RAM and processing speed.

Are you using the XSplit sound device when you record with the Yeti? Have you tried disabling XSplit in Windows Sound to see if that helps? It seems from DXDiag that XSplit is already disabled as a recording device.


Gale