Getting White Noise, Goes away when I talk

Hi Guys . Firstly I would like to thank you guys for taking the time and reading my post and helping me out. My problem is that when I am recording, (I don’t know what its called but I believe its white noise), I get white noise but when I speak into the microphone it like fades or goes away and comes back when I stop talking. I am using a Peavey PV8 USB Audio Mixer with the USB Digital Audio Output connection. Its recognised as USB-Audio Codec on my PC. I am currently using an Audio Techinca AT2020 XLR Microphone which is connected to the mixer. I don’t have any sound cards , I have a built in Nvidia virtual audio device for which I will post pics. I will also post pics of my recording settings and a file sample of recording without voice and recording with voice.


Audacity White Noise 1.jpg
Audacity White Noise 2.png

Your recording level is very low.
Adjust the gain and level on the mixer so that the meters on the mixer show maximum peaks just a little below 0 dB. Then adjust the levels in Audacity so that the maximum peaks are around -6 dB. With the levels set correctly you should see/hear at least 20 dB improvement in the signal to noise ratio.

Hi, Thanks for the reply, I always record with the master on +10db. The Gain is set to about 1 and I still get that sound when I am not speaking. One more thing, If I turn on the gain won’t it pick up the noises from outside my room? If theres anything else can you show me what settings to change. I am uploading a pic of my current settings and a voice file. Sorry for the late reply , was experiencing some technical difficulties with my internet provider.


There should be no need to set the master that high. The “channel gain” (the black “gain” knob at the top of the channel controls) probably needs turning up.
Turn up the channel gain until you can just get the channel “clip” light to come on when you speak very loudly, then back it off a fraction so that it does not light.

The “High”, “Mid” and “Low” channel Eq controls should usually be set about half way (the zero position). Extreme settings in the channel EQ (as in your picture) would indicate that something is wrong with your setup.