fragmentation

when I record , the songs are broken up into 11 second fragments and they are not necessarilly in order. I use windows 7 with an audio-technica usb turntable

You Saved a Project instead of Exporting a sound file.

http://kozco.com/tech/audacity/audacityProjects.rtf

Also see here:

http://manual.audacityteam.org/o/man/audacity_projects.html

Koz

i tried export file but it still stayed fragmented. I’m a computer guppy and need simple instruction on how to save my sound files

As described in detail here: http://manual.audacityteam.org/o/man/audacity_projects.html

An “Audacity Project” has a “project file” (with a “.aup” file extension) and separate audio data.
When you “Save a Project”, the audio data is, by default, copied into a folder that ends with “_data”.
This audio data folder is an essential part of an Audacity Project and should not be moved, renamed, deleted or otherwise messed with unless you know exactly what you are doing, otherwise you may destroy the Audacity Project. The .aup file and the _data folder may be deleted (only) when you have finished with them and no longer want them.

To create an audio file, use “File menu > Export”.
If you select “WAV” as the export format (default), this will create one file with a file extension “.wav”.

By default, Windows hides the file extensions for most file types (confusing and not helpful).
There are instructions here for how to make Windows display the file extension for all file types: http://windows.microsoft.com/en-US/windows-vista/Show-or-hide-file-name-extensions

i followed the instructions the best i could understand but the file is still fragmented and plays back but not in order.is there somewhere i can see the procedure?

When you say “fragmented”, what exactly do you mean? Do you mean that there are lots of small files?
Please describe step-by-step what you are doing and we may be able to see where you are going wrong.

It might help if you File > Export your show and use a nonsense name for it like MondayShow. Never use punctuation marks in a filename.

That will make the new sound file stand out so you can easily find it.

If you saved and exported one show under the same name, you may get multiple files that make no sense.

Audacity will make a file called MondayShow.wav which is clearly a sound file, but Windows will not-so-helpfully hide the .wav part. We find revealing the .wav part of the name can be helpful if you’re in trouble. You can force Windows to show it to you.

Hidden File Extensions
– Start > My Computer > Tools > Folder Options > View > [ ] Hide Extensions for Known File Types (deselect)
– Apply (to this folder) or Apply to All Folders
– OK

That may not work in Win7. I don’t have one of them to play with.

Koz

i record a song. then i press file- export which takes me to file name. I name it henry’s vinyl.wav. that takes me to edit metadata where i label artist and song. When I playback in winamp it is fragmented into 11 second parts and they are not in order. I use windows 7.

It’s exactly the same route on Windows 7.

[[EDIT]] It is if you press ALT to open the menu, so you can see “Tools”.

Otherwise on Windows 7 and Windows 8:

  1. Start Windows Explorer, you can do this by opening up any folder.
  2. Click Organize.
  3. Click Folder and search options.
  4. Click the View tab.
  5. Scroll down until you notice Hide extensions for known file types, un-check this line by clicking the check box.
  6. Note To hide file name extensions, check this line.
  7. Click OK


    Gale

I think you may be confused. Open the WAV in Winamp, not the AU files in the Audacity _data folder for the project.

If you are not doing that, does the audio play in the correct order in Audacity before you export it?

Are you using the current Audacity 2.0.2? Look at Help > About Audacity.


Gale