"Forbidden" errors accessing Forum, Wiki, or Beta Manual

There is a current problem with Forum, Wiki and Manual addresses that start with http://audacityteam.org .

Any address in this format:




“should” be redirected by the server to the correct address format:

http://<wiki>.<forum>.<manual>. audacityteam.org

but in most cases this isn’t happening (a “forbidden” error appears instead). Sometimes redirection will work, probably due to ISP caching. The problem is the same whether you follow a link starting with http://audacityteam.org/ or type that in to the browser.

So you should use:

which will “usually” work, although a few people do still get 403 Forbidden. We don’t know why that happens. If it happens to you, search for what you want on Google and click the link that says “Cached”.

If you see missing images on Wiki, Forum or Manual, it’s part of the same problem.

If you see a specific error message when posting to the Forum about spam, that’s a separate issue that your IP address is blocked by the spam-checking services the Forum uses. In that case, follow the directions to remove your IP address from the spam-checking service.


It’s also happening with google chrome on mac:


You don’t have permission to access /forum/ on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I’m glad to report this problem was fixed a few days ago.

If you come across any other errors, please report them to our feedback address, stating the time the error occurred and your IP address.


A few minutes ago I tried to search for a plugin Steve posted in the forum …


But got this when I clicked on the link … How would one create an audio effect of spinning?

If you are not logged in to the Audacity forum the login page appears, but even after logging in the message is “You are not authorised to read this forum”.

Thanks, Trebor. However it’s not an error because that post is in an “unsorted” board in the Forum for Staff and Crew which you don’t have permission to access.

I have moved the topic to “Audio Processing” so you should be able to access it now.


I’ve sent you a PM with more information about this.

Thanks Gale & Steve.

[ I just noticed this thread was started in November 2010 , not November 2014 , so feel free to delete my posts from it ].