Focusrite USB playback problem [SOLVED]

Hello all - am a new user of Audacity. I have been successful with recording mic/narration with good results for a day. Then this morning the sound playback has been very poor - as though running at half speed. I have checked all the boxes - even uninstalled and re-installed Aud 2. The first run on the newly installed platform worked normally, then on second run the problem started again, without any alteration to any data.

Any suggestions as to where I am going wrong??

Please don’t write abbreviations like “Aud 2” or we don’t know what you have. Please give us the information requested in the pink panel at the top of this page (version of Windows and version of Audacity).

What is the make and model number of the mic and how is it connected to the computer?

If you want to reinstall Audacity so as to reset its settings, enable the “Reset Preferences” checkbox half way through Audacity installation.

If you are on Windows Vista or later, see .

Have you tried shutting down then restarting the computer? What is the make and model number of the computer?


Hello Gale

Thank you for the response and request for further details. I have been away, hence late reply. I found the problem - it was one my own error - switching computer on and off whilst Focusrite 2i4 interface was still attached by USB.

Slowly getting used to the hardware!!

Thanks again -

Yes, it may well be best to use the “Safely Remove Hardware” icon from the system tray before shutting down devices that store their own settings.

However, as we suggest at , one way to solve operating system detection problems with USB devices is to shut down and restart the computer with the device connected.