Floating Pieces of GUI[SOLVED]

I’m using v 2.02 on OSX 10.6.8 and parts of the Audacity GUI interface window have detached and are floating and unclickable and undragable.

Audacity was first installed via dmg. When I first had the problem, I uninstalled Audacity by dragging its folder from Applications to the trash & reinstalled. The floating piece was still there however.

I’ve worked while having 1 detached piece in the way for a while but another part popped off today while working with a file LOL so I’ve decided to ask about it.

Screen shot is attached.
Screen shot 2012-09-06 at 5.21.53 AM.jpg

Try “View menu > Toolbars > Reset Toolbars”.

Thanks - unfortunately that had no affect.

You should be able to drag the two floating toolbars back where they belong.

If all else fails, see this page http://manual.audacityteam.org/o/man/preferences.html about how to reset your preferences.

– Bill

Thanks - sorry if I was being unclear. The floating pieces were totally inert. You couldn’t click nor drag them.

I’ve reset the preferences and that solved the problem - thanks a lot for your help.