Flat recording line and silence!

Hello - I’ve connected everything as normal - SSL 2 interface, Warm Audio mic, MacBookAir. I’ve selected SSL2 as input and output, and checked privacy settings - and I’m just getting a flat line, and no sound through my headphones. Help!

System Settings / Sound / Input - select the right source. Maybe, you need to do this also in Audacity / Audio settings.

This topic was automatically closed after 30 days. New replies are no longer allowed.