Flat Line

I have been using your program to submit oral assignments for a course I am taking.
I haven’t had any problems with it until now.
I am using Windows 7
Problem: When I start to record, everything looks ok. Until I hit stop . . . . then all I get is a flat line.
Please advise as I am trying to submit my final exam.
Thank you,

Edit > Preferences, choose “Directories” on the left then press “Choose…” and select a directory where you have permission to write to, such as your Desktop. Click OK.

Before clicking OK in Preferences, check in “Free Space” that you have enough free space on that drive. By default you need 20 MB of space per minute of recording to record in stereo, then another 20 MB per minute for each edit on the whole track.

For mono recording, you need half that space by default.