Fixing Windows 8 to record stereo

Hi Guys,

Got a new laptop with windows 8 and I’ve had a lot of trouble getting Audacity to record in stereo when I’m copying my vinyl.

I’m using a Behringer UCA222 soundcard with my turntable/mixer plugged into that; and I noticed that the sound (through headphones) was stereo
but when playing back the recording it was definitely mono.

So found some help here on the forum but nothing exactly precise.

So to be precise; right-click over the speaker/volume icon (bottom Rh screen) (making sure your sound card is connected), click on “recording devices”, double-click on your soundcard (in my case it comes up as microphone - 3 - USB audio CODEC) ; click on the ‘Advanced’ tab and change the default format to 2 - channels, 16 bit, 44100 Hz (CD Quality).



Your mixer is plugged into that looks like this.

That adapter is not appropriate to plug a turntable in directly.

Make sure Audacity settings match.

Audacity > Edit > Preferences > Devices > Recording: 2 channel Stereo > OK.


Yea, thanks, all the Audacity settings were correct, and that picture shows pretty much how I’ve got my setup, (turntable - into mixer then into soundcard) I was getting 2 channels of audio into audacity no worries; and during recording it sounded stereo, but on playback I noticed it was mono (and the two channels of audio also ‘looked’ identical from the waveform display).

As I stated above going into the Windows 8 settings via the RH click on the speaker icon, Windows had defaulted my soundcard to 1 channel, 16 bit, 44100Hz (CD Quality)
So changing that to 2 channels sorted that.

You may have the wrong device selected in Windows Control Panels or Audacity Devices. The built-in MIC-IN connection is mono and at best will give you “stereo” with the same thing on both channels.

I don’t remember the words it uses, but it should say something like “USB Audio CODEC” or something like that.

That’s a stereo device and should not default to mono.

You know, thinking about this a little. The really, really, really, really old Audacity used to default to mono. Make sure you have version 2.0.5 the latest one.


I think you will find lots of links on the Forum to the FAQ that gives the solution: How can I record in stereo? .

Yes, I know that does not say Windows 8, but it will do in the Manual for Audacity 2.0.6 when released.