Fixing the imported files view

POS WIndows 10’s auto-updates have destroyed my Audacity (3.0.5) project twice now. I’m somewhere below square one at this point and ready to lead a boycott of Microsoft for crappy design. Unfortunately, I just set up the new computer so I didn’t know it would destroy my Audacity project by restarting while programs were open with no warning.

One of my aunts was not able to travel for my dad’s memorial service, so I recorded it on two devices (for reasons beyond scope of this discussion), and one is mostly better but the other is better in one section, so these two files are the same content and from the help content I found, it looks like people combine parts of multiple files into one file and export the final product all the time, so I should be able to replace the mostly good file’s not so clear section with the same thing from the other file. I installed the plugin needed to be able to import one of them. They were each edited (unfortunately, not sure of what point they were saved at in editing), but I had not gotten to that final cut and paste part of the process before the restart destroyed it. I went into Appdata and dug around but could not find anything useful to recover my work, and Audacity itself did not recover anything useful this time. So now that I’ve tried to just start all over by importing the two original files into the same project.
Unfortunately, now it seems like each one is appearing twice as shown. It’s also playing BOTH files and I think playing each twice (I honestly can’t tell because what I hear is a MESS) when I try to play it to check the audio quality at different parts, so it’s not even allowing me to get an accurate idea of the audio. It didn’t do this the first time, and I did not knowingly change any settings; I just reopened the application. After @#$%ing Miccrosoft force-closed it.

AND . . . it’s my dad’s memorial service. I can’t keep listening to it again and again to get this project successfully completed, and I need to get it done soon.

When you have multiple tracks in the same project, use the track’s “Solo” button to listen to one track at a time.


Thanks for the response–that helped somewhat, but it sounds like I’m still getting two of the first track when I try to play it solo; the sound quality was so much better before Microsoft blitzed my work in progress. It also looks like there is some discrepancy shown (if you look closely, especially near the beginning); the image shows it fairly well. What I imported was the file I had named as my original (so I made a copy of it to edit for the sake of leaving the original untouched). I closed that project without changes and started again opening the files I’d designated as the working copies. I’m not sure if I accidentally bumped a setting, but whether I import two files into a project or just open the files individually, the interface seems to be consistently showing each file twice, which it was not doing Any suggestions? I tried Googling my way through this last night but did not have much luck.

Are you perhaps referring to the two channels of a stereo track? (See:

That’s possible. It’s been years since I had a need to use Audacity for anything.

If I was seeing one channel/view before the app crashed though, is there a good way to set it back to that?

If you import a mono file, it will create a mono track.
If you import a stereo file, it will create a stereo track.