Fixing menu option

Greetings all… I, like many I suspect, have been setting up keyboard shortcuts (mostly with available slots using alt+cmd+keys) I am stuck on ACX (Analyse Menu). It has an " before ACX (so reads "ACX) is that two singles or one? Perhaps this has not been given the option in code? Thank you anyone who can help as have currently set alt+cmd+t for ‘Nyquist Prompt…’ and loaded Steve Daulton’s fantastic ACX script before hitting Return for results! WD

So I am on Windows and I do not have this issue. However, I’m thinking that this a menu item and you don’t actually need to type it in. On WIndows, I go to (Edit) > Preferences > Keyboard > Name, and the ACX option appears on the menu. To assign a short-cut, I simply select ACX on the menu, then select the empty box below it, type in my shortcut and press Set.