Fitting multiple tracks in the vertical height

Ok, so I was working on this, had some problems, posted some questions, got great answers, did something stupid and lost the project!

So I’m starting again.

I have 14 2-3 minutes songs (plus some other stuff) that need to make a single file about 30 minutes long. I have enough material. I bring all the songs into Audacity. (“Import”) Each shows up on it’s own stereo track.

All the tracks start at Time 0. Not quite what I want.

My first attempt, I dragged all the files from their individual tracks up to the top one. Saved the whole thing as a .mp3. Not great to work on and besides somehow I lost it.

So this time I’ve loaded all the files into the project but I’m NOT going to move them around vertically. I’m going to move them in time (horizontally) until they line up the way I like them. (I’ll worry about transitions, etc. later.) then I’ll save it as a Project again.

So - question - when I try to work on them, they take a lot of space on the screen. I can see how to widen the view so that 30+ minutes are all there to see, but I anticipate a different problem. Of the 14 tracks, I can only see a couple on the screen at a time. While I can zoom out to see the full width, I can still only see 2 stereo tracks. Means a lot of scrolling up and down. Am I missing something? Is there an easier way to do this?

BTW, the little white line that shows up when I have 2 clips aligned (end and start) is brilliant. Maybe it was easy - but it really works for me.

2nd question - (came to me while I was typing above…) In another thread about how works, the recommendation was to have the spoken interruption track (signal track?) directly below the main audio track. Will this work the same if (for example) clip 3 and clip 4 are on different tracks, and I create a “station break” that I want to bring in just after the start of clip 3, and I put that on the track with clip 4 (but earlier in the timeline) and tell 3 to 'duck when it finds the station break.?

Can I (Must I) tell it “stop ducking” when the real music arrives on track 4? Or am I being dense - Track 3 will be empty by then so there’ll be nothing to duck, so nothing will happen…?

I’m going to pause this here - I have much more to ask - but I want to see how the answers to these questions affect what “challenges” I run in to.

Replacing that lost file is going to take a while but I’m learning a lot about Audacity while I do it. (Meanwhile, “she who must be obeyed” (my wife, for who’s amateur drama production I got into this whole mess…) has some other problems (with props and things) and doesn’t even want to talk about the music!


In case you don’t know, MP3 is lossy so should only be used for the final product (if a small file is required).

This is more flexible - it allows you to overlap the pieces if wanted and then crossfade them - fade one out while the one below fades in.

If the pieces are meant to sound continuous, a very short crossfade can join them seamlessly without risk of a click where they meet.

Try View > Fit Vertically. If you like that you can turn it on so it happens automatically. To do that, Edit > Preferences…, open Tracks Preferences and enable “Automatically fit tracks vertically zoomed”.

If you want to be more extreme and make all tracks at minimum possible height, View > Collapse All Tracks. Go back to expanded height with View > Expand All Tracks. That goes back to the last expanded height, so not necessarily to their default height.

Try them to see how they work.

Sorry to be pedantic, but please ask that in the relevant thread. I renamed this topic to “Fitting multiple tracks in the vertical height”. Keeping topics orderly helps other users who are searching for answers.