First track recorded fine, others not [SOLVED]


I’m recording the signal of my POD500X with Audacity 2.3.2 on Windows. These are the recording options that I can choose from and the errors I’m getting:

MME → Digital Audio Interface (Line6 POD500X):
First track is recorded perfectly fine. If I add a second (or third or more) track, after recording I get the message

Recorded audio was lost at the labeled locations. Possible causes:
Other applications are competing with Audacity for processor time
You are saving directly to a slow external storage device

The second track is off-pitch, has low sound quality and has distinct cut-noises every second (which are marked by Audacity).

Windows DirectSound → Digital Audio Interface (Line6 POD500X): Same problem, just no error message
Windows WASAPI → Digital Audio Interface (Line6 POD500X): First track fine, after adding a second one when pressing record I get “Error code -9997: Invalid sample rate”.

Sample rate of all tracks is 44.1 kHz (as is the output of my POD). I have a fast SSD with ample space left, tried closing every other application and even turning off WiFi. Any ideas what’s going on?

Check in the Windows Sounds settings and ensure that both the playback and recording devices are set to a sample rate of 44100.

That was indeed the problem! Thanks a bunch! :slight_smile: