First label not exporting correctly

Win 10
Audacity 2.1.2


Audacitys been working fine, but all of a sudden its not,

I usually import one large mp3 file into audacity. i have to then break it down using labels, so a file could have 20 labels, anyway i usually add a label at the beginning at 0.00secs then i export multiple and i include the first label too at 0.00sec.
But for some reason when all of the files are exported the file thats exported that was at 0.00sec has no length to it. Its just says 0.00 on track length, this wasnt the case before. The rest of the exported files come out correctly. iv tried installing and reinstalling audacity but it hasnt fixed it.

I was wondering if someone could help me. this has been happening to all my files lately.


You are now working on a very old version of Audacity - 2.3.1 is that latest version and 2.3.2 should be out soon.

I cannot reproduce your problem either on 2.3.1 or on the Release Candidate for 2.3.2.

You can get the latest Audacity version from here:


thanks for getting back to me. I have tried the newer version of Audacity and it does not have the problem. But i have found the newer version more difficult and more slower compared to the older one.