First hour is blank

This is only the third time I have used Audacity. I use it to record an internet radio stream for two hours. I didn’t have any issues the first two times. I saved the projects as MP3 and everything worked well. Today I set Audacity to record the program and observed it for about 10 minutes and it was recording with no obvious problem. I came back after the show was over and saw that the first hour and few seconds were flat lined. The sound recording started at that time until the project was completed an hour later.

I am running Windows 7. It indicates remaining disc space for 357 hours. I don’t know what this means but it also says Project Rate is 44100.

Is there any way I can recover the first hour? The project is still open, but I have exported it to a WAV file as well. Thanks!

Edit > Preferences, choose Directories on the left. Where is the Audacity temporary directory? Do you have permission to write there?

Do you have Norton AntiVirus and have you told it to clean temporary files up?

If you had already done File > Save Project before starting the recording, where is the project saved to? Do you have permission to write there?

You can view Help > Show Log… to see any errors that Audacity encountered.

When you are sure you can write to the Audacity temporary directory, you can File > New to open a new project. Then open Windows Explorer, navigate to the temporary _data folder (or to the saved _data folder for the recording if you had done File > Save Project already), sort by time and drag one of the AU files created at the start of the recording into the new project. If it’s a flat line, or if the AU files have been deleted, then that’s how it is.


Yes, I followed your instructions and I do have access rights to the temporary file folder that Audacity uses.

It looks like Norton may actually be the issue. I looked in the temp folders and I found the project folder: Project21037e00
This folder contains the folders d02, d03, and d04. It looks like d00 and d01 are gone.

I looked at the Audacity log and there are quite a few lines that are similar to this:

6:04:53 AM: Error: can’t open file ‘’ (error 3: the system cannot find the path specified.)
6:04:53 AM: Error: can’t open file ‘’ (error 3: the system cannot find the path specified.)
6:04:53 AM: Error: can’t open file ‘’ (error 3: the system cannot find the path specified.)

I found several of these in my Norton history: Unauthorized access blocked (open file)
These are around the same time as the recording actually started, so after the part of the recording that was flat lined.

So, do you think if I disable Norton during my next recording this problem can be prevented? Or would it be better to move the directory that Audacity uses to a non-temporary, regular folder location?

Logically, moving the Audacity temporary folder to a folder whose name does not end with “temp” or “tmp” should solve the problem, but it depends exactly what Norton is doing.

We don’t make Norton. You paid big them bucks and you should ask them to explain why this happens and what you can do to prevent it happening again. One user has said running Norton in “Silent Mode” solves it (though I doubt that would solve it on its own). Another said that disabling Norton’s “Windows temporary file cleaner” while recording solved it.

On Windows 7 with the Windows firewall running, a hardware firewall in a router, sensible practices like avoiding file sharing, por*n sites or illegal downloads, don’t click on phishing e-mails from your bank, and use a free anti-virus program (even “Microsoft Security Essentials”), you should have sufficient security.

Huge security suites monitoring and interfering with the whole computer are no longer necessary in my opinion. On Windows XP and earlier, they have more point.


Thank you so much for your reply. My computer science major son has told told me the same thing about Norton every time I pay for renewal. It’s his student radio show that I record so he’s probably going to laugh at me when I tell him what the problem was.

Once again, I appreciate your help with this great program.

If you do find out from Norton exactly what the problem is and the “correct” solution, please let us know. It would be helpful for other users if we had a definitive answer for this.