Files don't save after save, temp files are all slowed down.

I am using Windows 8.1, with the most recent Audacity.
After spending hours recording a song, I properly saved the file and closed Audacity for the night-- the file was still in progress.
In the morning, when I went to work on it some more, many already mixed and rendered parts were missing. I know it saved because progress I made towards the end was there.
I had hope the temp files would help me, but when I loaded them, everything was slowed and pitched down.
I know I saved the aup properly.
This has happened twice.

the file was still in progress.

It’s good to know that for Audacity Projects, there is no “the file.” Audacity projects have an AUP supervisory file and a _DATA folder with the actual sound in it in Audacity formats.

The AUP file tells Audacity what to do with all the stuff in the folder of the same name. You need both.

The AUP file is created last and if anything happens to it or the computer during saving, it can destroy the show.

Edits are saved in the AUP file, so if it gets it wrong… that’s just not good news.

Was your computer slowing down? Are you running out of drivespace? If you have a massive show with a lot of edits, Audacity tries to make repeated copies of the whole show as UNDO. So the show is a lot bigger than you think.

What is the numbered Audacity version?


Yes, I know the difference between AUP and the actual music file itself. I meant the AUP file when I said file.
All of the edits were mix and rendered together.
What I mean by the slowed down temp files is that it sounds like someone actually slowed it down with the tool audacity has.
My computer isn’t slowing down, it’s a great computer. I have lots of drivespace left.
Audacity is, as I said, updated. 2.1.2

The AUP file is saved last, so you may not have saved it.

Where exactly are the AU files? If you still have files in Audacity’s temp folder as listed in Directories preferences, you did not completely save the project, because the save would move all the AU files to the _data folder for the project.

The AU files are always at 44100 Hz. If they sound too slow, this means that the sample rate of the track the AU files belonged to is higher than 44100 Hz. To correct, it use the audio track’s dropdown menu, choose “Rate” and change the rate to the rate of the track the AU file refers to.