File size

I open an mp3 file in Audacity. It’s been recorded at 22050, 32kbps.
Without making any changes to it, I export it to a new file name.
When I open the newly exported mp3 file, it still shows 22050, 32kbps, but the file size has increased by 50%. I’m working in an environment where file size is critical. What’s causing the increase in file size? How can I prevent it?

You can calculate the file size of an MP3:
(kbps x duration in seconds) / 8 = file size in kB.

The sample rate is not relevant to the file size of an MP3.

You should also compare the other settings that were used on the original and the exported copy.

  • Mono, dual mono, separated stereo or joint Stereo.
  • Constant, average or variable bit rate.
  • Enhanced quality settings (if available)
    Use Media info or the propertys tab in your player to gather this data.
    Lame allows additionally to specify an explicit compression ratio (against the uncompressed size, e.g. *.wav file). But this is only available if you choose “(External Program)” as the file type for export.

All right. I think I’m getting a bit of a handle on this, but things are still confusing. Let’s call my original file “A”, and after I load it into Audacity and then export it, it becomes file “B.” File A, audio properties show as Mono, with a 32kbps sample rate. After i load it into Audacity, then export it as B, B shows Mono with 51kbps as the sample rate. That would explain the 50% increase in file size.

So, now the problem seems to be reduced to how to export the file at the original 32kbps sample rate. And there’s nothing I can find in Audacity to allow me to do this.This seems like it should be simple, but I can’t find a way to do it.

While the Export dialogue screen is open, select MP3 as the export format and then click on the “Options” button.
Set the MP3 options to CBR 32 kbps.

By the way - “32 kbps” is not the “sample rate”, it is the “bit rate”.
“Sample rate” is something different.

OK, that seems to have solved the problem. Thanks.