FFmpeg

I have tried a number of times to install this file from the package (lame_ :smiley: 64bit_osx.pkg) but it does not take.
The installation process seems to proceed as expected.

Go to librariesā€¦nothing there.
Running Big Sur 11.2.3ā€¦on a mac Pro 2018

any suggestions?
thank you

You do not need to install LAME for Audacity.

For several releases now LAME has been bundled in with the Audacity app.

Peter.

Which Library folder did you look in? LAME and FFmpeg are installed in the system Library folder, not your user Library folder.

Also, since youā€™re trying to install FFmpeg, you need to use the FFmpeg installer, not the LAME installer.

ā€“ Bill