FFmpeg problems

I have had Audacity for a long time, I haven’t used in a while but I need to now. I went to export audio from a file and I get a msg saying that the Ffmpeg file could not be found. I locate it on my drive but I still get the message. I tried to download a new set of files and locate then I get the same thing.

I’m in OS 10.7.5

Audacity 2.0.1

time sensitive situation!


See here: http://manual.audacityteam.org/man/FAQ:Installation_and_Plug-Ins#ffdown

Not all lame and FFMpeg software installs work. Try this one.


After reading the manual its says that the files are not necessarily the same names. That is so unprofessional as I had to load two different files with different names till one of them work. You would think they would get that sorted by naming the files correctly.


The links Koz and Steve gave seem to be the same (and the correct link anyway is http://manual.audacityteam.org/o/man/faq_installation_and_plug_ins.html#ffdown ).

Please explain what you mean and the link where you found that suggestion.

Apple often locks the folder where the Audacity installer puts FFmpeg, hence the suggestion to use the zip version of FFmpeg, place the extracted libavformat-52.dylib where you like, then locate and open it using the Audacity Libraries Preferences.