Feedback on Line-in


I am trying to record some voicemails from my iPhone headphones out through my laptop microphone in. With the Software Playthrough off, the recording sounds fine, but I need to hear the audio to be able to use the voicemail commands. When I turn on the Software Playthrough, there is an echo. I have tried everything that I found recommended, and that I could think of, to hear the input without the echo, but no luck. Thank you for assistance.


Are you using headphones?

No, I am using the laptop’s speakers for playback. Since I was not using a microphone, I assumed headphones would not help. Am I wrong?


If you are getting feedback, then there is a signal loop somewhere - sound is going in, coming out, going back in again, and round and round. One place that the sound is coming out is through your speakers. If plugging headphones in stops the feedback, then the next task is to work out where the sound is going in (which is easier to do once you have stopped the feedback).

Thank you for your response Steve.

I plugged earphones in my audio out jack and still heard the echo in the earphones. The good news is that Audacity did not record the echo. So this fixed the primary problem. It is difficult to control the recording with the echo in my ears, but it is good enough to do the job.

Thanks again.

In the Transport menu, turn of “Software Playthrough” and turn on “Overdub”. “Software Playthrough” should not be used when recording with a microphone because it creates a delay (echo).