feedback in all inputs [SOLVED]

up through this weekend, Audacity (I now have the latest version, 2.1.1) was working just fine. Then yesterday, I decided to check out another program of the same kind, and wound up deleting it and sticking with Audacity. Today, when I went to record something with Audacity (first time since Sunday), I could not, because a feedback signal got in the way! And I get that signal no matter what input I try to record from. What happened, and how do I fix it?

Today, when I went to record something with Audacity


Self recording, like recording from a YouTube channel is not simple. It’s not an officially supported process, so it’s easy for another program to step on and break the path.

So what are you doing? Which Windows?


I have Windows 7 SP 1 - to be upgraded to Windows 10 next Wednesday. I was using Audacity to digitize LPs over the last few weeks. On sunday everything was still working fine. Monday evening, I decided to check out a similar program, but was not satisfied with it, and uninstalled it. Yesterday, when I tried to play an LP through Audacity (I wasn’t going to record the entire thing this time), I got nothing but a loud feedback sound. I then tried recording from other inputs (besides the USB record player, there’s a desktop microphone, stereo mix and Microsoft Sound Mapper) and all gave me the feedback sound. I have no idea what happened or how to get Audacity back to normal.

What similar app was that, exactly?

To begin with, turn off Transport > Software Playthrough in the Audacity menu bar at the top (even if you might need it for listening to the USB record player while you record).

Then right-click over the speaker icon by the system clock, then choose “Recording Devices”. Right-click over the the USB turntable, then choose “Properties”. Then click the “Listen” tab and ensure that “Listen to this device” has no checkmark (no tick mark). Click OK.

Right-click over stereo mix, then choose “Properties” then the “Listen” tab then ensure "Listen to this device is not ticked.

Repeat the right-click and the same procedure to ensure “Listen to this device” is not enabled for all the other recording devices.


Followed your dadvice in the last reply - everything’s back to normal. Thanks.