Hi There.
I have recently purchased an M-Audio Fast Track usb interface. I run Vista, and I am having difficulty getting Audacity to recognize my 1/4" instrument correctly.

If I select MONO in the EDIT > devices >preferences tab and plug my guitar into Fast Track, and try to record a track, I get no signal.

If I select Stereo in the EDIT>devices>preferences tab and try to record a guitar track with Fast Track, I get a stereo track in Audacity with signal only in the right side and no input on the left.

I have been told older versions of Fast Track have a button on the device itself to select mono or stereo. This one doesnt have that button. I have tried looking in various forums, but cant seem to find a solution.

Any help would be appreciated, thank you, --B.D.

For mono operation, plug into input 1 (left socket) of the Fast Track and select MONO in the EDIT > devices >preferences tab

hello Steve.
thank you for your quick reply. …um, my Fast Track only has one 1/4 input. the input on the right is for headphones only… This unit has only One XLR input and one 1/4" . there is no selector available. Only in the software…

thanks again, …B.D.

Ah, it’s not the “Pro” version.
In that case, set Audacity to record in Stereo, then when you have recorded the track click on the track name and from the drop down menu select “Split to Mono”.
(I presume that you are using the latest Audacity 1.3 version, but if not, you can get the (recommended) 1.3 version from here:

OK !!! Thats it… I see that. thank you again that will work. thanks again… B.D.