Failed to Read from a File in C

I have the Audacity 3.0 version (which I changed due to difficulties with the newest version). I was working on a project, saved it in my OneDrive and then once I tried to open back to continue editing it said " Audacity Failed to Read from a File in C". I lost about 2 hours of work. I started searching for information and noticed that I had to change the location of the file so it can be read. Unfortunately, after moving the file to the desktop and even to an external drive (which apparently made it worse), I continued getting the same message.
I tried starting a new project and trying to copy and paste the project directly from the desktop but nothing happened. The file is .aup3 and is 1,391,552 KG (according to the properties section).
I use the windows version.
I truly would appreciate if anyone can help me as I really don’t know what else to do besides starting all over working on this file.

This topic was automatically closed after 30 days. New replies are no longer allowed.