Exporting to mp4 on Windows 10? FFmpeg library not working

I’ve been editing an interview in the most recent version of Audacity, and I need it to be in an Mp4 format. I did some googling and found multiple sources (including some from this forum) stating that the FFmpeg downloadable library was the fix. I’ve now tried exporting this way numerous times, but it’s still not working. I’m hoping someone can help me troubleshoot this – This is what I’m doing:



Export Audio

Save as type “Custom FFmpeg Export”

“Open custom FFmpeg format options”

Then I’m hitting “mp4” as the format – I’ve tried both “libmp3lame” and “aac” for codecs with no success. No mp4 to be found.

Here’s hoping I’m just doing something dumb: I’d really like to be able to export these as mp4s. Any help would be greatly appreciated!

Just to make sure FFmpeg is installed, go to Edit → Preferences → Libraries and you should see “FFmpeg Library Version F(55,33.100)…” like [u]this[/u].

Then when you go to File → Export → Export Audio _Save As Type, there should be an option that says “M4A (AAC) Files (FFmpeg)”. That will give you an “M4A” file, which is MP4 audio or AAC.

You can rename the file with an MP4 extension but M4A or AAC are more common for audio-only files.