Exporting FLAC creates small artifacts in the top of the spectogram


I realized after exporting in FLAC that Audacity created small artifacts in the top of the Spectogram view (see attached screenshot). Of course, multiple exports creates lot more again and again, because it is added each time (and it results as giving it some sort of hiss!). A bit like with the old VHS when you copy and copy of the copy, etc.

Isn’t FLAC supposed to be a lossless format?? Why does it do that and is there a way to fix
this? The only way I found to avoid creating these artifacts is to export it as 24bits, but then the file size is double!

Turn off dither.

Thank you very much! It worked!

This topic was automatically closed after 30 days. New replies are no longer allowed.