Exporting audio, recording to CD

I Read the tutorial on burning music files to CD. I am burning to a CD-R disc.
Set up: used 44100 Hz rate. 16 bit, WAV, Export Audio, WAV,16 bit, save as type. Export went to my Music Library, downloads section.
Burning software: I used Windows Media Player, instead of Nero with my LITEON burner. Went to “burn” page ". Unable to get the audios to show up. Opened audio in my music files in separate window, tried to drag in to WMP burn page. “.aup” file dragged, dropped, burned. CD player says “No Audio” in car player and “no disc” in Sony portable. Read exporting tutorial again. Says audio is in the in “data” file. That file will not drag and drop to WMP burn page. Tried to use Nero, won’t recognize file, or load it. Tried to use CyberLink Power2Go8. Same result. Pulling my hair out. Help!

The AUP file is not an audio file, so no surprise that that does not work. You need to burn the exported WAV files to CD.
Do your exported WAV files play correctly in Windows Media Player?

Windows 7 Pro. Audacity 2.06, I am referring manual section: USB Recording, Edit Menu, Saving, Export, and Tutorial Burning music files to a CD, all of which I have printed. I don’t know about .exe or zip, I got Audacity with the AGPtEK I t39-130513 USB cassette Capture, on a CD.

I have two recordings on Audacity that I want to burn to a CD. When I go to file, open I’m shown my document file with the aup. and _data recording shown. I f I want to open the project I have top go to recent files. When I try to open the _data version of one of my recordings I get a “unauthorized to perform this operation” and a OK or Cancel. I f I hit Ok it sends to window with my music files in it and wants me to type in the file I want, when I type in it says the files doesn’t exist.

When I tried to record the aup file the only way I could get it to work was to open Windows media player in a minimized window and the same with music files and drag and drop them into WMP. Of course there was nothing to record. When I tried to do the same thing with _data files I can’t drag them to WMP. Again forgive my lack of knowledge.

I figured it out. I have to add “.wav” to the file name when I export it. Then WMP will recognize it and burn it.

Audacity should add “.wav” automatically, unless you have entered a name that already has a dot in it, in which case Audacity should tell you that your typed file name ends in “.something”. Is that not happening, or did you not understand the warning message about the dot?